RubyGems Navigation menu

rdoc-data 4.1.0

Core ri data for use with RDoc 2.5 or newer. This gem is required to use ri from RDoc 2.5 and newer with Ruby 1.8.7. ri data for Ruby 1.9.2, 1.9.3 and 2.0.0 are also included for use with JRuby but are not needed for typical installs of C Ruby. Includes data for 2.3, 2.2, 1.9, 2.1, 1.8, 2.0

Versions:

  1. 4.1.0 - December 29, 2015 (17,7 Mo)
  2. 4.0.1 - June 05, 2013 (7,76 Mo)
  3. 3.12 - February 17, 2012 (4,04 Mo)
  4. 2.5.3 - April 19, 2010 (3,08 Mo)
  5. 2.5.2 - April 09, 2010 (3,08 Mo)
Voir toutes les versions (8)

Dépendances de Runtime (1):

  • rdoc ~> 4.0
  • Dépendances de Development (1):

  • hoe ~> 3.14
  • Propriétaires:

    Auteurs:

    • Eric Hodel, Zachary Scott

    Total de contrôle SHA 256:

    e8f02aa4074ccde1616e53af0cf1fccc5f4beea357e4507fc60d85c46ba88824

    Total de téléchargements 216 761

    Pour cette version 39 870

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: