RubyGems Navigation menu

rdoc-data 4.0.1

Core ri data for use with RDoc 2.5 or newer. This gem is required to use ri from RDoc 2.5 and newer with Ruby 1.8.7. ri data for Ruby 1.9.2 and 1.9.3 are also included for use with JRuby but are not needed for typical installs of C Ruby. Includes data for 1.8.7, 1.9.2, 1.9.3, 2.0.0

Versions:

  1. 4.1.0 - December 29, 2015 (17.7 MB)
  2. 4.0.1 - June 05, 2013 (7.76 MB)
  3. 3.12 - February 17, 2012 (4.04 MB)
  4. 2.5.3 - April 19, 2010 (3.08 MB)
  5. 2.5.2 - April 09, 2010 (3.08 MB)
Show all versions (8 total)

Runtime Dependencies (1):

  • rdoc ~> 4.0
  • Development Dependencies (1):

  • hoe ~> 3.5
  • Owners:

    Authors:

    • Eric Hodel

    SHA 256 checksum:

    4cdddae2fbbcdca08a58033ba945d85a2139249890dccc0948bf627a803a6484

    Total downloads 216,761

    For this version 67,271

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: