RubyGems Navigation menu

rails_admin_content_builder_rails_6 1.1.0

Easy way for create contents using rails_admin on Rails 6 now with improvements and bug fixes

Versions:

  1. 1.2.0 - October 06, 2020 (255 KB)
  2. 1.1.0 - October 05, 2020 (253 KB)
  3. 1.0.1 - October 02, 2020 (253 KB)
  4. 1.0.0 - October 02, 2020 (253 KB)

Runtime Dependencies (7):

  • carrierwave ~> 2.0
  • friendly_id >= 5.1.0, ~> 5.1
  • medium-editor-rails >= 2.1.0, ~> 2.1
  • mini_magick ~> 4.5, >= 4.5.1
  • rails-html-sanitizer >= 1.0.0, ~> 1.0
  • search_cop ~> 1.0, >= 1.0.6
  • simple_form ~> 5.0.2
  • Development Dependencies (10):

  • bundler ~> 2.0
  • capybara >= 2.7.0, ~> 2.7
  • factory_girl_rails >= 4.7.0, ~> 4.7
  • faker ~> 1.6, >= 1.6.3
  • launchy ~> 2.4, >= 2.4.3
  • rails ~> 6.0.3, >= 6.0.3.3
  • rails_admin ~> 2.0.2
  • rake ~> 10.0
  • selenium-webdriver ~> 2.53, >= 2.53.4
  • shoulda-matchers ~> 3.1
  • Owners:

    Pushed by:

    Authors:

    • Giuliano Crivelli

    SHA 256 checksum:

    d13d9ccbb156d9082a3efa14010bc5a58deba75f12f452c7e9acb32c508f3620

    Total downloads 1,480

    For this version 349

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: