RubyGems Navigation menu

rails 2.3.9.pre

Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates.

Versions:

  1. 6.1.1 - January 07, 2021 (6.5 KB)
  2. 6.1.0 - December 09, 2020 (6.5 KB)
  3. 6.1.0.rc2 - December 01, 2020 (6.5 KB)
  4. 6.1.0.rc1 - November 02, 2020 (6.5 KB)
  5. 6.0.3.4 - October 07, 2020 (6.5 KB)
  6. 2.3.9.pre - August 30, 2010 (207 KB)
Show all versions (383 total)

Runtime Dependencies (6):

  • actionmailer = 2.3.9.pre
  • actionpack = 2.3.9.pre
  • activerecord = 2.3.9.pre
  • activeresource = 2.3.9.pre
  • activesupport = 2.3.9.pre
  • rake >= 0.8.3
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    1886d6808620db047f5cd3d28280007ad5e4faf95be2bfd8b68d56d7ae3e521e

    Total downloads 260,736,216

    For this version 2,324

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: