RubyGems Navigation menu

rails 2.3.8.pre1

Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates.

Versions:

  1. 6.1.4 - June 24, 2021 (6.5 KB)
  2. 6.1.3.2 - May 05, 2021 (6.5 KB)
  3. 6.1.3.1 - March 26, 2021 (6.5 KB)
  4. 6.1.3 - February 17, 2021 (6.5 KB)
  5. 6.1.2.1 - February 10, 2021 (6.5 KB)
  6. 2.3.8.pre1 - May 24, 2010 (1.2 MB)
Show all versions (397 total)

Runtime Dependencies (6):

  • actionmailer = 2.3.8.pre1
  • actionpack = 2.3.8.pre1
  • activerecord = 2.3.8.pre1
  • activeresource = 2.3.8.pre1
  • activesupport = 2.3.8.pre1
  • rake >= 0.8.3
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    5f31bdb3ddfb16859962ca5feae5dbcba10db3091991f4116b2285fcf40631ae

    Total downloads 293,315,501

    For this version 2,578

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: