RubyGems Navigation menu

rails 0.9.4

Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, or SQLite with eRuby-based templates.

Versions:

  1. 6.1.4 - June 24, 2021 (6.5 KB)
  2. 6.1.3.2 - May 05, 2021 (6.5 KB)
  3. 6.1.3.1 - March 26, 2021 (6.5 KB)
  4. 6.1.3 - February 17, 2021 (6.5 KB)
  5. 6.1.2.1 - February 10, 2021 (6.5 KB)
  6. 0.9.4 - July 25, 2009 (39 KB)
Show all versions (397 total)

Runtime Dependencies (4):

  • actionmailer >= 0.6.0
  • actionpack >= 1.3.0
  • activerecord >= 1.5.0
  • rake >= 0.4.15
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    9be6e8cfe3d937b6f46c71df1c751cb0f06d5bc06539b85d584a1439783dbfa7

    Total downloads 294,312,295

    For this version 3,307

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: > 0.0.0

    Links: