RubyGems Navigation menu

rails 0.9.0

Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, or SQLite with eRuby-based templates.

Versions:

  1. 6.1.4 - June 24, 2021 (6.5 KB)
  2. 6.1.3.2 - May 05, 2021 (6.5 KB)
  3. 6.1.3.1 - March 26, 2021 (6.5 KB)
  4. 6.1.3 - February 17, 2021 (6.5 KB)
  5. 6.1.2.1 - February 10, 2021 (6.5 KB)
  6. 0.9.0 - July 25, 2009 (36 KB)
Show all versions (397 total)

Runtime Dependencies (4):

  • actionmailer >= 0.4.0
  • actionpack >= 0.9.5
  • activerecord >= 1.1.0
  • rake >= 0.4.11
  • Owners:

    SHA 256 checksum:

    4d53b8a98282c7602200345d9b92e53ba12688fb0a36b04cc10b2c42709d7824

    Total downloads 293,310,124

    For this version 3,256

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: > 0.0.0

    Links: