RubyGems Navigation menu

rails-observers 0.1.5

Rails observer (removed from core in Rails 4.0)

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.5 - July 16, 2017 (14 KB)
  2. 0.1.4 - June 20, 2017 (14 KB)
  3. 0.1.2 - July 19, 2013 (23.5 KB)
  4. 0.1.1 - November 29, 2012 (22.5 KB)
  5. 0.1.0 - November 28, 2012 (22 KB)

Runtime Dependencies (1):

activemodel >= 4.0

Development Dependencies (7):

actionmailer >= 4.0
actionpack >= 4.0
activerecord >= 4.0
minitest >= 3
railties >= 4.0
sqlite3 >= 1.3

Owners:

Authors:

  • Rafael Mendonça França, Steve Klabnik

SHA 256 checksum:

4ce96ae7f3e934d4d21cabdac87029b419aafd8534914940961a941b9eaf935c

Total downloads 31,511,634

For this version 21,139,786

License:

MIT

Required Ruby Version: >= 2.2.2

Links: