RubyGems Navigation menu

racecar 2.11.0.beta3

A framework for running Kafka consumers

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.11.0.beta4 - May 30, 2024 (51.0 KB)
  2. 2.11.0.beta3 - April 08, 2024 (50.5 KB)
  3. 2.11.0.beta2 - April 02, 2024 (50.5 KB)
  4. 2.11.0.beta1 - January 24, 2024 (50.5 KB)
  5. 2.10.0 - January 09, 2024 (50.5 KB)
显示所有版本 (共 66 个)

Runtime 依赖 (2):

king_konf ~> 1.0.0
rdkafka ~> 0.15.0

Development 依赖 (7):

bundler >= 1.13, < 3
dogstatsd-ruby >= 4.0.0, < 6.0.0
pry-byebug >= 0
rake > 10.0
rspec ~> 3.0
timecop >= 0

业主:

推送:

作者:

  • Daniel Schierbeck, Benjamin Quorning

SHA 256 校验和:

9e6454312fb1012fe4548a1cdec0c7138e46e87bfa880a1c8836558c4d00365b

下载总量 11,107,916

这个版本 1,196

许可:

Apache License Version 2.0

需要的 Ruby 版本: >= 3.0

链接: