RubyGems Navigation menu

racecar 2.1.1

A framework for running Kafka consumers

Versions:

  1. 2.1.1 - November 04, 2020 (35 KB)
  2. 2.1.0 - September 30, 2020 (34.5 KB)
  3. 2.0.0 - August 24, 2020 (32.5 KB)
  4. 2.0.0.beta6 - August 20, 2020 (33.5 KB)
  5. 2.0.0.beta5 - May 04, 2020 (33 KB)
Show all versions (40 total)

Runtime Dependencies (2):

  • king_konf ~> 0.3.7
  • rdkafka ~> 0.8.0
  • Development Dependencies (7):

  • activesupport >= 4.0, < 6.1
  • bundler >= 1.13, < 3
  • dogstatsd-ruby >= 4.0.0, < 5.0.0
  • pry >= 0
  • rake > 10.0
  • rspec ~> 3.0
  • timecop >= 0
  • Owners:

    Pushed by:

    Authors:

    • Daniel Schierbeck, Benjamin Quorning

    SHA 256 checksum:

    363b68d00149bdf3bae4cd0308a2156e36af02330117631e439726545afd4c19

    Total downloads 3,228,280

    For this version 12,472

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License Version 2.0

    Required Ruby Version: >= 0

    Links: