RubyGems Navigation menu

rabbitmq_http_api_client 1.14.0

RabbitMQ HTTP API client for Ruby

Versões:

  1. 1.15.0 - February 16, 2021 (12 KB)
  2. 1.14.0 - July 08, 2020 (12 KB)
  3. 1.13.0 - March 05, 2020 (12 KB)
  4. 1.12.0 - March 12, 2019 (12 KB)
  5. 1.11.0 - December 25, 2018 (11,5 KB)
Mostrar todas as versões (26)

Runtime Dependencies (5):

  • addressable ~> 2.7
  • faraday ~> 1.0, >= 1.0.1
  • faraday_middleware ~> 1.0
  • hashie ~> 4.1
  • multi_json ~> 1.14, >= 1.14.1
  • Donos:

    Pushed by:

    Autores:

    • Michael Klishin

    SHA 256 checksum:

    55916ffaee7e7934464381f6f343c056326f6772c57190caa1f4a2516471a4e4

    Total de downloads 466.372

    Desta versão 5.336

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    MIT, Mozilla Public License

    Versão Requerida do Ruby: >= 0

    Links: