RubyGems Navigation menu

rabbitmq_http_api_client 1.14.0

RabbitMQ HTTP API client for Ruby

Versiones:

  1. 1.15.0 - February 16, 2021 (10 KB)
  2. 1.14.0 - July 08, 2020 (10 KB)
  3. 1.13.0 - March 05, 2020 (10 KB)
  4. 1.12.0 - March 12, 2019 (10 KB)
  5. 1.11.0 - December 25, 2018 (10 KB)
Mostrar todas las versiones (26 total)

dependencias de Runtime (5):

  • addressable ~> 2.7
  • faraday ~> 1.0, >= 1.0.1
  • faraday_middleware ~> 1.0
  • hashie ~> 4.1
  • multi_json ~> 1.14, >= 1.14.1
  • Propietarios:

    Subida por:

    Autores:

    • Michael Klishin

    SHA 256 checksum:

    55916ffaee7e7934464381f6f343c056326f6772c57190caa1f4a2516471a4e4

    Total de descargas 466.372

    Para esta versión 5.336

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    MIT, Mozilla Public License

    Versión de Ruby requerida: >= 0

    Enlace: