RubyGems Navigation menu

rabbitmq_http_api_client 1.13.0

RabbitMQ HTTP API client for Ruby

Versions:

  1. 1.15.0 - February 16, 2021 (12 KB)
  2. 1.14.0 - July 08, 2020 (12 KB)
  3. 1.13.0 - March 05, 2020 (12 KB)
  4. 1.12.0 - March 12, 2019 (12 KB)
  5. 1.11.0 - December 25, 2018 (11.5 KB)
Show all versions (26 total)

Runtime Dependencies (4):

  • faraday >= 0.15, < 1
  • faraday_middleware >= 0.13.0, < 1
  • hashie ~> 3.6
  • multi_json ~> 1.13.1
  • Owners:

    Pushed by:

    Authors:

    • Michael Klishin

    SHA 256 checksum:

    1c4f938bd9ba126ea6598385ec982fa7745bef677b3bd74859098a2e664ac1ff

    Total downloads 465,995

    For this version 29,872

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    MIT, Mozilla Public License

    Required Ruby Version: >= 0

    Links: