RubyGems Navigation menu

puppetserver-ca 2.3.6

A simple CLI tool for interacting with Puppet Server's Certificate Authority

版本列表:

  1. 2.3.6 - March 11, 2022 (39.5 KB)
  2. 2.3.5 - September 07, 2021 (39.5 KB)
  3. 2.3.4 - August 26, 2021 (39.5 KB)
  4. 2.3.3 - August 19, 2021 (39.5 KB)
  5. 2.3.2 - August 17, 2021 (39.5 KB)
显示所有 (55 个版本)

Runtime 依赖关系 (1):

  • facter >= 2.0.1, < 5
  • Development 依赖关系 (3):

  • bundler >= 1.16
  • rake >= 12.3.3
  • rspec ~> 3.0
  • 所有者:

    Pushed by:

    作者:

    • Puppet, Inc.

    SHA 256 checksum:

    ce8d467512f78d592d6463327c0bb63de8e6e332c4149ae99a9726c02a1aeedc

    下载总次数 220,560

    这个版本 8,671

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: