RubyGems Navigation menu

puppetserver-ca 2.3.6

A simple CLI tool for interacting with Puppet Server's Certificate Authority

Versions:

  1. 2.3.6 - March 11, 2022 (39.5 KB)
  2. 2.3.5 - September 07, 2021 (39.5 KB)
  3. 2.3.4 - August 26, 2021 (39.5 KB)
  4. 2.3.3 - August 19, 2021 (39.5 KB)
  5. 2.3.2 - August 17, 2021 (39.5 KB)
Show all versions (55 total)

Runtime Dependencies (1):

  • facter >= 2.0.1, < 5
  • Development Dependencies (3):

  • bundler >= 1.16
  • rake >= 12.3.3
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    ce8d467512f78d592d6463327c0bb63de8e6e332c4149ae99a9726c02a1aeedc

    Total downloads 212,546

    For this version 6,745

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: