RubyGems Navigation menu

pronto-eslint 0.9.0

Pronto runner for ESLint, pluggable linting utility for JavaScript and JSX

版本列表:

  1. 0.10.0 - February 03, 2019 (6.5 KB)
  2. 0.9.1 - April 30, 2017 (6.5 KB)
  3. 0.9.0 - April 23, 2017 (6.5 KB)
  4. 0.8.0 - February 12, 2017 (6.5 KB)
  5. 0.7.1 - February 12, 2017 (6.5 KB)
显示所有 (10 个版本)

Runtime 依赖关系 (2):

  • eslintrb >= 2.0.0, ~> 2.0
  • pronto ~> 0.9.0
  • Development 依赖关系 (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • 所有者:

    作者:

    • Mindaugas Mozūras

    SHA 256 checksum:

    5e602ea535080be19ce1ce09d4028ec98067d8e1f48a7782b74b9c9bec48a5cc

    下载总次数 105,820

    这个版本 2,617

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    相关链接: