RubyGems Navigation menu

pronto-eslint 0.9.0

Pronto runner for ESLint, pluggable linting utility for JavaScript and JSX

Versionen:

  1. 0.10.0 - February 03, 2019 (6,5 KB)
  2. 0.9.1 - April 30, 2017 (6,5 KB)
  3. 0.9.0 - April 23, 2017 (6,5 KB)
  4. 0.8.0 - February 12, 2017 (6,5 KB)
  5. 0.7.1 - February 12, 2017 (6,5 KB)
Zeige alle Versionen (10 total)

Runtime Abhängigkeiten (2):

  • eslintrb >= 2.0.0, ~> 2.0
  • pronto ~> 0.9.0
  • Development Abhängigkeiten (3):

  • rake ~> 12.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Besitzer:

    Autoren:

    • Mindaugas Mozūras

    SHA 256-Prüfsumme:

    5e602ea535080be19ce1ce09d4028ec98067d8e1f48a7782b74b9c9bec48a5cc

    Downloads insgesamt 105.821

    Für diese Version 2.617

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.0.0

    Links: