RubyGems Navigation menu

pronto-eslint 0.6.2

Pronto runner for ESLint, pluggable linting utility for JavaScript and JSX

版本列表:

  1. 0.10.0 - February 03, 2019 (6.5 KB)
  2. 0.9.1 - April 30, 2017 (6.5 KB)
  3. 0.9.0 - April 23, 2017 (6.5 KB)
  4. 0.8.0 - February 12, 2017 (6.5 KB)
  5. 0.7.1 - February 12, 2017 (6.5 KB)
  6. 0.6.2 - June 24, 2016 (6.5 KB)
显示所有 (10 个版本)

Runtime 依赖关系 (2):

  • eslintrb >= 2.0.0, ~> 2.0
  • pronto ~> 0.6.0
  • Development 依赖关系 (3):

  • rake ~> 11.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • 所有者:

    作者:

    • Mindaugas Mozūras

    SHA 256 checksum:

    d287b92a60582141d819b348b0491b34688564a6bb7782ee44cfdd0b713e8c08

    下载总次数 102,523

    这个版本 3,520

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: