RubyGems Navigation menu

pronto-eslint 0.6.2

Pronto runner for ESLint, pluggable linting utility for JavaScript and JSX

Versiones:

  1. 0.10.0 - February 03, 2019 (7 KB)
  2. 0.9.1 - April 30, 2017 (7 KB)
  3. 0.9.0 - April 23, 2017 (7 KB)
  4. 0.8.0 - February 12, 2017 (7 KB)
  5. 0.7.1 - February 12, 2017 (7 KB)
  6. 0.6.2 - June 24, 2016 (7 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (2):

  • eslintrb >= 2.0.0, ~> 2.0
  • pronto ~> 0.6.0
  • dependencias de Development (3):

  • rake ~> 11.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • Propietarios:

    Autores:

    • Mindaugas Mozūras

    SHA 256 checksum:

    d287b92a60582141d819b348b0491b34688564a6bb7782ee44cfdd0b713e8c08

    Total de descargas 102.696

    Para esta versión 3.520

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Enlace: