RubyGems Navigation menu

premailer-rails 1.11.1

This gem brings you the power of the premailer gem to Rails without any configuration needs. Create HTML emails, include a CSS file as you do in a normal HTML document and premailer will inline the included CSS.

版本列表:

  1. 1.11.1 - April 06, 2020 (22.5 KB)
  2. 1.11.0 - March 17, 2020 (22.5 KB)
  3. 1.10.3 - July 17, 2019 (22.0 KB)
  4. 1.10.2 - March 15, 2018 (22.0 KB)
  5. 1.10.1 - November 29, 2017 (22.0 KB)
显示所有 (24 个版本)

Runtime 依赖关系 (2):

  • actionmailer >= 3
  • premailer ~> 1.7, >= 1.7.9
  • Development 依赖关系 (3):

    所有者:

    Pushed by:

    作者:

    • Philipe Fatio

    SHA 256 checksum:

    669de4a827fefcff64ddc6f0389455bb632fbc2c169e466578acff873f654360

    下载总次数 19,254,821

    这个版本 694,132

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: