RubyGems Navigation menu

premailer-rails 1.11.1

This gem brings you the power of the premailer gem to Rails without any configuration needs. Create HTML emails, include a CSS file as you do in a normal HTML document and premailer will inline the included CSS.

Versões:

  1. 1.11.1 - April 06, 2020 (22,5 KB)
  2. 1.11.0 - March 17, 2020 (22,5 KB)
  3. 1.10.3 - July 17, 2019 (22 KB)
  4. 1.10.2 - March 15, 2018 (22 KB)
  5. 1.10.1 - November 29, 2017 (22 KB)
Mostrar todas as versões (24)

Runtime Dependencies (2):

  • actionmailer >= 3
  • premailer ~> 1.7, >= 1.7.9
  • Development Dependencies (3):

    Donos:

    Pushed by:

    Autores:

    • Philipe Fatio

    SHA 256 checksum:

    669de4a827fefcff64ddc6f0389455bb632fbc2c169e466578acff873f654360

    Total de downloads 19.092.025

    Desta versão 656.959

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: