RubyGems Navigation menu

premailer-rails 1.11.1

This gem brings you the power of the premailer gem to Rails without any configuration needs. Create HTML emails, include a CSS file as you do in a normal HTML document and premailer will inline the included CSS.

Versiones:

  1. 1.11.1 - April 06, 2020 (20 KB)
  2. 1.11.0 - March 17, 2020 (20 KB)
  3. 1.10.3 - July 17, 2019 (20 KB)
  4. 1.10.2 - March 15, 2018 (20 KB)
  5. 1.10.1 - November 29, 2017 (20 KB)
Mostrar todas las versiones (24 total)

dependencias de Runtime (2):

  • actionmailer >= 3
  • premailer ~> 1.7, >= 1.7.9
  • dependencias de Development (3):

    Propietarios:

    Subida por:

    Autores:

    • Philipe Fatio

    SHA 256 checksum:

    669de4a827fefcff64ddc6f0389455bb632fbc2c169e466578acff873f654360

    Total de descargas 19.227.403

    Para esta versión 687.467

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: