RubyGems Navigation menu

postgres_upsert 5.1.0

Uses Postgres's powerful COPY command to upsert large sets of data into ActiveRecord tables

Versions:

  1. 5.1.0 - July 13, 2021 (24,5 ko)
  2. 5.0.0 - July 14, 2015 (21,5 ko)
  3. 4.0.0 - April 20, 2015 (20,5 ko)
  4. 3.2.0 - February 15, 2015 java (19,5 ko)
  5. 3.1.0 - February 12, 2015 java (13,5 ko)
Voir toutes les versions (10)

Dépendances de Runtime (3):

  • activerecord >= 3.0.0
  • pg >= 0.17.0
  • rails >= 3.0.0
  • Dépendances de Development (6):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Steve Mitchell

    Total de contrôle SHA 256:

    2fb807a2d2a9708cf289d7e4b60173f68e76f78e6b49c036d395e38d107e81a0

    Total de téléchargements 40 709

    Pour cette version 8 315

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.8.7

    Liens: