RubyGems Navigation menu

postgres_upsert 5.1.0

Uses Postgres's powerful COPY command to upsert large sets of data into ActiveRecord tables

Versiones:

  1. 5.1.0 - July 13, 2021 (24,5 KB)
  2. 5.0.0 - July 14, 2015 (21,5 KB)
  3. 4.0.0 - April 20, 2015 (20,5 KB)
  4. 3.2.0 - February 15, 2015 java (19,5 KB)
  5. 3.1.0 - February 12, 2015 java (13,5 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (3):

  • activerecord >= 3.0.0
  • pg >= 0.17.0
  • rails >= 3.0.0
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • Steve Mitchell

    SHA 256 checksum:

    2fb807a2d2a9708cf289d7e4b60173f68e76f78e6b49c036d395e38d107e81a0

    Total de descargas 40.492

    Para esta versión 8.138

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.8.7

    Enlace: