RubyGems Navigation menu

poper 0.1.5

Poper makes sure that your git commit messages are well-formed

版本列表:

  1. 0.2.3 - February 03, 2019 (8.5 KB)
  2. 0.2.2 - February 03, 2019 (8.5 KB)
  3. 0.2.1 - April 26, 2017 (8.5 KB)
  4. 0.2.0 - April 04, 2017 (8.5 KB)
  5. 0.1.5 - March 10, 2017 (7.0 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (2):

  • rugged >= 0.23.0, ~> 0.23
  • thor ~> 0.19.0
  • Development 依赖关系 (5):

  • bundler ~> 1.3
  • rake ~> 11.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • simplecov ~> 0.11
  • 所有者:

    作者:

    • Mindaugas Mozūras

    SHA 256 checksum:

    a1582941c0ac7f959aea5fd96df68796c89ce323d9f33008ef67949049fcbef8

    下载总次数 55,122

    这个版本 4,523

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    需要的 RubyGems 版本: >= 1.3.6

    相关链接: