RubyGems Navigation menu

poper 0.1.5

Poper makes sure that your git commit messages are well-formed

Versiones:

  1. 0.2.3 - February 03, 2019 (9 KB)
  2. 0.2.2 - February 03, 2019 (9 KB)
  3. 0.2.1 - April 26, 2017 (9 KB)
  4. 0.2.0 - April 04, 2017 (9 KB)
  5. 0.1.5 - March 10, 2017 (7 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (2):

  • rugged >= 0.23.0, ~> 0.23
  • thor ~> 0.19.0
  • dependencias de Development (5):

  • bundler ~> 1.3
  • rake ~> 11.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • simplecov ~> 0.11
  • Propietarios:

    Autores:

    • Mindaugas Mozūras

    SHA 256 checksum:

    a1582941c0ac7f959aea5fd96df68796c89ce323d9f33008ef67949049fcbef8

    Total de descargas 55.124

    Para esta versión 4.523

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Versión de Rubygems requerida: >= 1.3.6

    Enlace: