RubyGems Navigation menu

poper 0.1.5

Poper makes sure that your git commit messages are well-formed

Versions:

  1. 0.2.3 - February 03, 2019 (8.5 KB)
  2. 0.2.2 - February 03, 2019 (8.5 KB)
  3. 0.2.1 - April 26, 2017 (8.5 KB)
  4. 0.2.0 - April 04, 2017 (8.5 KB)
  5. 0.1.5 - March 10, 2017 (7 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • rugged >= 0.23.0, ~> 0.23
  • thor ~> 0.19.0
  • Development Dependencies (5):

  • bundler ~> 1.3
  • rake ~> 11.0
  • rspec ~> 3.4
  • rspec-its ~> 1.2
  • simplecov ~> 0.11
  • Owners:

    Authors:

    • Mindaugas Mozūras

    SHA 256 checksum:

    a1582941c0ac7f959aea5fd96df68796c89ce323d9f33008ef67949049fcbef8

    Total downloads 55,124

    For this version 4,523

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Required Rubygems Version: >= 1.3.6

    Links: