RubyGems Navigation menu

playwright-ruby-client 1.26.0

The Ruby binding of playwright driver 1.26.0

Versions:

  1. 1.30.0 - January 25, 2023 (389 KB)
  2. 1.30.beta1 - January 23, 2023 (389 KB)
  3. 1.29.1 - January 15, 2023 (384 KB)
  4. 1.29.1.alpha1 - January 15, 2023 (384 KB)
  5. 1.29.0 - January 04, 2023 (379 KB)
  6. 1.26.0 - September 25, 2022 (369 KB)
Show all versions (77 total)

Runtime Dependencies (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Dependencies (11):

bundler ~> 2.3.0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Owners:

Pushed by:

Authors:

  • YusukeIwaki

SHA 256 checksum:

c0aec5c1840a88b8530baa9a810523d621aa0e66a79bd2330ed9649411cfeac3

Total downloads 137,609

For this version 4,117

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4

Links: