RubyGems Navigation menu

playwright-ruby-client 1.26.0

The Ruby binding of playwright driver 1.26.0

Versões:

  1. 1.30.0 - January 25, 2023 (389 KB)
  2. 1.30.beta1 - January 23, 2023 (389 KB)
  3. 1.29.1 - January 15, 2023 (384 KB)
  4. 1.29.1.alpha1 - January 15, 2023 (384 KB)
  5. 1.29.0 - January 04, 2023 (379 KB)
  6. 1.26.0 - September 25, 2022 (369 KB)
Mostrar todas as versões (77)

Runtime Dependencies (2):

concurrent-ruby >= 1.1.6
mime-types >= 3.0

Development Dependencies (11):

bundler ~> 2.3.0
chunky_png >= 0
pry-byebug >= 0
puma >= 0
rake ~> 13.0.3
rspec ~> 3.10.0
sinatra >= 0

Donos:

Pushed by:

Autores:

  • YusukeIwaki

SHA 256 checksum:

c0aec5c1840a88b8530baa9a810523d621aa0e66a79bd2330ed9649411cfeac3

Total de downloads 141.037

Desta versão 4.121

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 2.4

Links: