RubyGems Navigation menu

pg 1.5.4-x64-mingw32

Pg is the Ruby interface to the PostgreSQL RDBMS. It works with PostgreSQL 9.3 and later.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.5.5 - February 15, 2024 x86-mingw32 (2,58 Mo)
  2. 1.5.5 - February 15, 2024 x64-mingw32 (2,76 Mo)
  3. 1.5.5 - February 15, 2024 x64-mingw-ucrt (2,69 Mo)
  4. 1.5.5 - February 15, 2024 (215 ko)
  5. 1.5.4 - September 01, 2023 x86-mingw32 (2,35 Mo)
  6. 1.5.4 - September 01, 2023 x64-mingw32 (2,59 Mo)
Voir toutes les versions (246)

Propriétaires:

Pushed by:

Auteurs:

  • Michael Granger, Lars Kanis

Total de contrôle SHA 256:

2ee9b7d21d38a3cc9afd6c96c723db239124f063219300821a9d9e5044ef90e3

Signature validity period:

April 28, 2023 - April 27, 2024

Total de téléchargements 289 647 157

Pour cette version 1 958

License:

BSD-2-Clause

Version de Ruby requise: >= 2.5, < 3.1.dev

Liens: