RubyGems Navigation menu

pdf-reader 2.6.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versies:

  1. 2.6.0 - November 12, 2021 (213 KB)
  2. 2.5.0 - June 06, 2021 (209 KB)
  3. 2.4.2 - January 28, 2021 (209 KB)
  4. 2.4.1 - September 24, 2020 (210 KB)
  5. 2.4.0 - November 21, 2019 (207 KB)
Toon alle versies (51 totaal)

Runtime afhankelijkheden (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development afhankelijkheden (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • Eigenaren:

    Pushed by:

    Authors:

    • James Healy

    SHA 256 checksum:

    df5aa2b7c2a07141f451c02a6bffb12fa03a6959f74cbe9063a16196ee4dfb7d

    Total downloads 31.181.507

    Voor deze versie 115.611

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.0

    Links: