RubyGems Navigation menu

pdf-reader 2.6.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

バージョン履歴:

  1. 2.6.0 - November 12, 2021 (213KB)
  2. 2.5.0 - June 06, 2021 (209KB)
  3. 2.4.2 - January 28, 2021 (209KB)
  4. 2.4.1 - September 24, 2020 (210KB)
  5. 2.4.0 - November 21, 2019 (207KB)
全てのバージョンを表示 (全51項目)

Runtime依存性 (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development依存性 (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • オーナー:

    Pushed by:

    作者:

    • James Healy

    SHA 256チェックサム:

    df5aa2b7c2a07141f451c02a6bffb12fa03a6959f74cbe9063a16196ee4dfb7d

    累計ダウンロード数 31,425,898

    現行バージョン 189,995

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.0

    リンク集: