RubyGems Navigation menu

pdf-reader 2.6.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.6.0 - November 12, 2021 (213 ko)
  2. 2.5.0 - June 06, 2021 (209 ko)
  3. 2.4.2 - January 28, 2021 (209 ko)
  4. 2.4.1 - September 24, 2020 (210 ko)
  5. 2.4.0 - November 21, 2019 (207 ko)
Voir toutes les versions (51)

Dépendances de Runtime (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Dépendances de Development (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • Propriétaires:

    Pushed by:

    Auteurs:

    • James Healy

    Total de contrôle SHA 256:

    df5aa2b7c2a07141f451c02a6bffb12fa03a6959f74cbe9063a16196ee4dfb7d

    Total de téléchargements 31 270 128

    Pour cette version 140 286

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0

    Liens: