RubyGems Navigation menu

pdf-reader 2.1.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

バージョン履歴:

  1. 2.4.0 - November 21, 2019 (207KB)
  2. 2.3.0 - November 07, 2019 (207KB)
  3. 2.2.1 - July 27, 2019 (206KB)
  4. 2.2.0 - December 18, 2018 (206KB)
  5. 2.1.0 - February 15, 2018 (206KB)
全てのバージョンを表示 (全47項目)

Runtime依存性 (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development依存性 (6):

  • cane ~> 3.0
  • ir_b >= 0
  • morecane ~> 0.2
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 3.5
  • オーナー:

    作者:

    • James Healy

    SHA 256チェックサム:

    857463c03b9a166a67ae6e09a184e57ece19ebe25001ee8fc2ab3d76397971ac

    累計ダウンロード数 19,306,251

    現行バージョン 2,851,424

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.9.3

    リンク集: