RubyGems Navigation menu

pdf-reader 2.1.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.4.0 - November 21, 2019 (207 ko)
  2. 2.3.0 - November 07, 2019 (207 ko)
  3. 2.2.1 - July 27, 2019 (206 ko)
  4. 2.2.0 - December 18, 2018 (206 ko)
  5. 2.1.0 - February 15, 2018 (206 ko)
Voir toutes les versions (47)

Dépendances de Runtime (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Dépendances de Development (6):

  • cane ~> 3.0
  • ir_b >= 0
  • morecane ~> 0.2
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 3.5
  • Propriétaires:

    Auteurs:

    • James Healy

    Total de contrôle SHA 256:

    857463c03b9a166a67ae6e09a184e57ece19ebe25001ee8fc2ab3d76397971ac

    Total de téléchargements 19 305 725

    Pour cette version 2 851 396

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: