RubyGems Navigation menu

pdf-reader 2.1.0

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versiones:

  1. 2.4.0 - November 21, 2019 (200 KB)
  2. 2.3.0 - November 07, 2019 (200 KB)
  3. 2.2.1 - July 27, 2019 (200 KB)
  4. 2.2.0 - December 18, 2018 (200 KB)
  5. 2.1.0 - February 15, 2018 (200 KB)
Mostrar todas las versiones (47 total)

dependencias de Runtime (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • dependencias de Development (6):

  • cane ~> 3.0
  • ir_b >= 0
  • morecane ~> 0.2
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 3.5
  • Propietarios:

    Autores:

    • James Healy

    SHA 256 checksum:

    857463c03b9a166a67ae6e09a184e57ece19ebe25001ee8fc2ab3d76397971ac

    Total de descargas 18.382.165

    Para esta versión 2.773.319

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Enlace: