RubyGems Navigation menu

pdf-reader 1.4.1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.12.0 - December 26, 2023 (230 KB)
  2. 2.11.0 - October 26, 2022 (230 KB)
  3. 2.10.0 - May 11, 2022 (230 KB)
  4. 2.9.2 - February 20, 2022 (228 KB)
  5. 2.9.1 - February 04, 2022 (228 KB)
  6. 1.4.1 - January 01, 2017 (211 KB)
Show all versions (59 total)

Runtime Dependencies (5):

afm ~> 0.2.1
Ascii85 ~> 1.0.0
hashery ~> 2.0
ruby-rc4 >= 0
ttfunk >= 0

Development Dependencies (7):

cane ~> 3.0
ir_b >= 0
morecane >= 0
rake >= 0
rdoc >= 0
rspec ~> 3.4
ZenTest ~> 4.4.2

Owners:

Authors:

  • James Healy

SHA 256 checksum:

58929dfc30289adb7136e6703d77eb50a2384ba3af9a84ce86634a394e7d7547

Total downloads 61,601,008

For this version 3,531,805

License:

MIT

Required Ruby Version: >= 1.9.3

Links: