RubyGems Navigation menu

pdf-reader 1.4.1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

版本列表:

  1. 2.4.0 - November 21, 2019 (207.0 KB)
  2. 2.3.0 - November 07, 2019 (207.0 KB)
  3. 2.2.1 - July 27, 2019 (205.5 KB)
  4. 2.2.0 - December 18, 2018 (205.5 KB)
  5. 2.1.0 - February 15, 2018 (205.5 KB)
  6. 1.4.1 - January 01, 2017 (210.5 KB)
显示所有 (47 个版本)

Runtime 依赖关系 (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development 依赖关系 (7):

  • cane ~> 3.0
  • ir_b >= 0
  • morecane >= 0
  • rake >= 0
  • rdoc >= 0
  • rspec ~> 3.4
  • ZenTest ~> 4.4.2
  • 所有者:

    作者:

    • James Healy

    SHA 256 checksum:

    58929dfc30289adb7136e6703d77eb50a2384ba3af9a84ce86634a394e7d7547

    下载总次数 17,590,227

    这个版本 1,470,731

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: