RubyGems Navigation menu

pdf-reader 2.0.0.beta1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.12.0 - December 26, 2023 (230 KB)
  2. 2.11.0 - October 26, 2022 (230 KB)
  3. 2.10.0 - May 11, 2022 (230 KB)
  4. 2.9.2 - February 20, 2022 (228 KB)
  5. 2.9.1 - February 04, 2022 (228 KB)
  6. 2.0.0.beta1 - February 14, 2017 (204 KB)
Show all versions (59 total)

Runtime Dependencies (5):

afm ~> 0.2.1
Ascii85 ~> 1.0.0
hashery ~> 2.0
ruby-rc4 >= 0
ttfunk >= 0

Development Dependencies (6):

cane ~> 3.0
ir_b >= 0
morecane ~> 0.2
rake >= 0
rdoc >= 0
rspec ~> 3.5

Owners:

Authors:

  • James Healy

SHA 256 checksum:

d17db0f0c9350aab40edf9404fea5b899094b372ecf1836e973168c3f79f1d7a

Total downloads 63,770,085

For this version 1,941

License:

MIT

Required Ruby Version: >= 1.9.3

Required Rubygems Version: > 1.3.1

Links: