RubyGems Navigation menu

pdf-reader 1.0.0.beta1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

版本列表:

  1. 2.4.2 - January 28, 2021 (209.0 KB)
  2. 2.4.1 - September 24, 2020 (209.5 KB)
  3. 2.4.0 - November 21, 2019 (207.0 KB)
  4. 2.3.0 - November 07, 2019 (207.0 KB)
  5. 2.2.1 - July 27, 2019 (205.5 KB)
  6. 1.0.0.beta1 - October 06, 2011 (75.0 KB)
显示所有 (49 个版本)

Runtime 依赖关系 (2):

  • Ascii85 ~> 1.0.0
  • ruby-rc4 >= 0
  • Development 依赖关系 (4):

  • rake >= 0
  • roodi >= 0
  • rspec ~> 2.3
  • ZenTest ~> 4.4.2
  • 所有者:

    作者:

    • James Healy

    SHA 256 checksum:

    6950e59849a7ed6f9230463718053705b73b7dbde9ead416119807c6e68d6a93

    下载总次数 24,783,579

    这个版本 1,845

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 1.8.7

    需要的 RubyGems 版本: > 1.3.1

    相关链接: