RubyGems Navigation menu

pdf-reader 1.0.0.beta1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.4.2 - January 28, 2021 (209 ko)
  2. 2.4.1 - September 24, 2020 (210 ko)
  3. 2.4.0 - November 21, 2019 (207 ko)
  4. 2.3.0 - November 07, 2019 (207 ko)
  5. 2.2.1 - July 27, 2019 (206 ko)
  6. 1.0.0.beta1 - October 06, 2011 (75 ko)
Voir toutes les versions (49)

Dépendances de Runtime (2):

  • Ascii85 ~> 1.0.0
  • ruby-rc4 >= 0
  • Dépendances de Development (4):

  • rake >= 0
  • roodi >= 0
  • rspec ~> 2.3
  • ZenTest ~> 4.4.2
  • Propriétaires:

    Auteurs:

    • James Healy

    Total de contrôle SHA 256:

    6950e59849a7ed6f9230463718053705b73b7dbde9ead416119807c6e68d6a93

    Total de téléchargements 24 894 885

    Pour cette version 1 846

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 1.8.7

    Required Rubygems Version: > 1.3.1

    Liens: