RubyGems Navigation menu

pdf-reader 1.0.0.beta1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versões:

  1. 2.4.2 - January 28, 2021 (209 KB)
  2. 2.4.1 - September 24, 2020 (210 KB)
  3. 2.4.0 - November 21, 2019 (207 KB)
  4. 2.3.0 - November 07, 2019 (207 KB)
  5. 2.2.1 - July 27, 2019 (206 KB)
  6. 1.0.0.beta1 - October 06, 2011 (75 KB)
Mostrar todas as versões (49)

Runtime Dependencies (2):

  • Ascii85 ~> 1.0.0
  • ruby-rc4 >= 0
  • Development Dependencies (4):

  • rake >= 0
  • roodi >= 0
  • rspec ~> 2.3
  • ZenTest ~> 4.4.2
  • Donos:

    Autores:

    • James Healy

    SHA 256 checksum:

    6950e59849a7ed6f9230463718053705b73b7dbde9ead416119807c6e68d6a93

    Total de downloads 24.760.308

    Desta versão 1.845

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 1.8.7

    Versão Requerida do RubyGems: > 1.3.1

    Links: