RubyGems Navigation menu

pact_broker-client 1.66.0

Client for the Pact Broker. Publish, retrieve and query pacts and verification results. Manage webhooks and environments.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.75.2 - May 13, 2024 (145.0 KB)
  2. 1.75.1 - December 07, 2023 (144.5 KB)
  3. 1.75.0 - November 13, 2023 (144.5 KB)
  4. 1.74.0 - October 14, 2023 (142.0 KB)
  5. 1.73.0 - October 13, 2023 (140.5 KB)
  6. 1.66.0 - December 01, 2022 (121.0 KB)
显示所有版本 (共 129 个)

Runtime 依赖 (6):

dig_rb ~> 1.0
httparty ~> 0.18.1
rake ~> 13.0
table_print ~> 1.5
thor >= 0.20, < 2.0

Development 依赖 (7):

approvals = 0.0.18
fakefs ~> 0.4
pact ~> 1.16
pact-support ~> 1.16
rspec-its ~> 1.3
webmock ~> 3.0

业主:

推送:

作者:

  • Beth Skurrie

SHA 256 校验和:

0b10c8d88ee893a7f508d34b87486e2ab344aa000764839b8b6ab62c8cff09f9

下载总量 2,917,965

这个版本 33,425

许可:

MIT

需要的 Ruby 版本: >= 2.0

链接: