RubyGems Navigation menu

pact-support 1.20.0

Shared code for Pact gems

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.20.0 - October 18, 2023 (38.5 KB)
  2. 1.19.0 - November 14, 2022 (38.5 KB)
  3. 1.18.1 - August 16, 2022 (38.5 KB)
  4. 1.18.0 - June 14, 2022 (38 KB)
  5. 1.17.0 - October 01, 2021 (38 KB)
Show all versions (105 total)

Runtime Dependencies (4):

awesome_print ~> 1.9
diff-lcs ~> 1.5
expgen ~> 0.1
rainbow ~> 3.1.1

Development Dependencies (10):

appraisal >= 0
bump ~> 0.5
fakefs ~> 2.4.0
hashie ~> 5.0
pry >= 0
rake ~> 13.0
rspec >= 2.14, < 4.0
webmock ~> 3.18.1

Owners:

Pushed by:

Authors:

  • James Fraser, Sergei Matheson, Brent Snook, Ronald Holshausen, Beth Skurrie

SHA 256 checksum:

41c343a3124fb379684b9ad9f1a0766c5fa18d3b78d433a52e5552d8b9475871

Total downloads 20,263,169

For this version 2,064,478

License:

MIT

Required Ruby Version: >= 2.0

Links: