RubyGems Navigation menu

pact_broker-client 1.58.0

Client for the Pact Broker. Publish, retrieve and query pacts and verification results.

Versions:

  1. 1.58.0 - November 13, 2021 (113 KB)
  2. 1.57.0 - November 05, 2021 (113 KB)
  3. 1.56.0 - October 07, 2021 (113 KB)
  4. 1.55.0 - October 03, 2021 (112 KB)
  5. 1.54.0 - October 01, 2021 (111 KB)
Show all versions (107 total)

Runtime Dependencies (6):

  • dig_rb ~> 1.0
  • httparty ~> 0.18.1
  • rake ~> 13.0
  • table_print ~> 1.5
  • term-ansicolor ~> 1.7
  • thor >= 0.20, < 2.0
  • Development Dependencies (7):

  • approvals >= 0.0.24, < 1.0.0
  • conventional-changelog ~> 1.3
  • fakefs ~> 0.4
  • pact ~> 1.16
  • pact-support ~> 1.16
  • rspec-its ~> 1.3
  • webmock ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Beth Skurrie

    SHA 256 checksum:

    a9a81d95b20806e291c6af9614071f6e7cfb05ca4b39e1efe0e2c993036958d9

    Total downloads 1,435,969

    For this version 4,571

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: