RubyGems Navigation menu

pact_broker-client 1.50.0

Client for the Pact Broker. Publish, retrieve and query pacts and verification results.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.75.2 - May 13, 2024 (145 KB)
  2. 1.75.1 - December 07, 2023 (145 KB)
  3. 1.75.0 - November 13, 2023 (145 KB)
  4. 1.74.0 - October 14, 2023 (142 KB)
  5. 1.73.0 - October 13, 2023 (141 KB)
  6. 1.50.0 - August 19, 2021 (111 KB)
Show all versions (129 total)

Runtime Dependencies (6):

dig_rb ~> 1.0
httparty ~> 0.18
rake ~> 13.0
table_print ~> 1.5
thor >= 0.20, < 2.0

Development Dependencies (7):

approvals >= 0.0.24, < 1.0.0
fakefs ~> 0.4
pact ~> 1.16
pact-support ~> 1.16
rspec-its ~> 1.3
webmock ~> 3.0

Owners:

Pushed by:

Authors:

  • Beth Skurrie

SHA 256 checksum:

c81db761f83f934edb91fb7c268f3c7d9746b178bb22ced26d4bb6cf7c43ea3a

Total downloads 2,917,891

For this version 13,996

License:

MIT

Required Ruby Version: >= 2.0

Links: