RubyGems Navigation menu

overcommit 0.57.0

Utility to install, configure, and extend Git hooks

Versions:

  1. 0.57.0 - October 03, 2020 (80,5 ko)
  2. 0.56.0 - September 25, 2020 (80,5 ko)
  3. 0.55.0 - July 15, 2020 (80 ko)
  4. 0.54.1 - July 14, 2020 (80 ko)
  5. 0.54.0 - June 25, 2020 (80 ko)
Voir toutes les versions (91)

Dépendances de Runtime (2):

  • childprocess >= 0.6.3, < 5
  • iniparse ~> 1.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Shane da Silva

    Total de contrôle SHA 256:

    e0af4ab55b2edc93486a8c6265ad062d7556d0e09ad1f9256e8ef6102da077a2

    Total de téléchargements 4 715 663

    Pour cette version 157 681

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.4

    Liens: