RubyGems Navigation menu

overcommit 0.57.0

Utility to install, configure, and extend Git hooks

Versiones:

  1. 0.57.0 - October 03, 2020 (80 KB)
  2. 0.56.0 - September 25, 2020 (80 KB)
  3. 0.55.0 - July 15, 2020 (80 KB)
  4. 0.54.1 - July 14, 2020 (80 KB)
  5. 0.54.0 - June 25, 2020 (80 KB)
Mostrar todas las versiones (91 total)

dependencias de Runtime (2):

  • childprocess >= 0.6.3, < 5
  • iniparse ~> 1.4
  • Propietarios:

    Subida por:

    Autores:

    • Shane da Silva

    SHA 256 checksum:

    e0af4ab55b2edc93486a8c6265ad062d7556d0e09ad1f9256e8ef6102da077a2

    Total de descargas 4.715.345

    Para esta versión 157.657

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4

    Enlace: