RubyGems Navigation menu

overcommit 0.57.0

Utility to install, configure, and extend Git hooks

Versionen:

  1. 0.57.0 - October 03, 2020 (80,5 KB)
  2. 0.56.0 - September 25, 2020 (80,5 KB)
  3. 0.55.0 - July 15, 2020 (80 KB)
  4. 0.54.1 - July 14, 2020 (80 KB)
  5. 0.54.0 - June 25, 2020 (80 KB)
Zeige alle Versionen (91 total)

Runtime Abhängigkeiten (2):

  • childprocess >= 0.6.3, < 5
  • iniparse ~> 1.4
  • Besitzer:

    Pushed by:

    Autoren:

    • Shane da Silva

    SHA 256-Prüfsumme:

    e0af4ab55b2edc93486a8c6265ad062d7556d0e09ad1f9256e8ef6102da077a2

    Downloads insgesamt 4.725.460

    Für diese Version 159.693

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.4

    Links: