RubyGems Navigation menu

octokit 2.0.0.rc2

Simple wrapper for the GitHub API

Versionen:

  1. 4.25.1 - July 01, 2022 (84 KB)
  2. 4.25.0 - June 15, 2022 (84 KB)
  3. 4.24.0 - June 06, 2022 (84 KB)
  4. 4.23.0 - May 26, 2022 (84 KB)
  5. 4.22.0 - January 12, 2022 (82,5 KB)
  6. 2.0.0.rc2 - July 19, 2013 (1,93 MB)
Zeige alle Versionen (122 total)

Runtime Abhängigkeiten (1):

  • sawyer ~> 0.1.0
  • Development Abhängigkeiten (1):

  • bundler ~> 1.0
  • Besitzer:

    Autoren:

    • Wynn Netherland, Erik Michaels-Ober, Clint Shryock

    SHA 256-Prüfsumme:

    0597283292e845137cab4f845f1d770bc6bd8dc17d433a56151abfb978c41f42

    Downloads insgesamt 146.365.750

    Für diese Version 5.176

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: None

    New versions require MFA: true

    Required Rubygems Version: > 1.3.1

    Links: